Faille de sécurité critique – PhpMailer

Faille de sécurité critique – PhpMailer

Phpmailer security

Le beau cadeau de PhpMailer pour la période des fêtes !

Une faille de sécurité a été découverte dans la librairie PhpMailer utilisée dans la plupart des sites web à technologies open sources (Php). Cette librairie permet de gérer simplement l’envoie des emails via le protocole SMTP.

Toutes les version inférieurs à la 5.2.18 sont vulnérables, il est donc conseillé de mettre à jours la libvrairie au sein de vos applications, ou de mettre à jours les plugins/modules utilisant cette librairie sous vos CMS préférés comme WordPress, Joomla ou Drupal. Des mises à jours de sécurités sont alors forcément à venir pour les différents CMS.

Pour le POC rendez-vous ici

Source

Partager c'est remercier !

Franck

    Les commentaires sont fermés.